mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "SQ01 v2.0"

     
Posted on: April 14, 2013 @ 03:39 AM
Blastin
Total Posts:  2
Joined  04-14-2013
status: Newcomer

Newbie to Motif, MLan and 01X, I’m trying to find a copy of SQ01 v2.0, is it truly worth the search, or is it outdated?  I’ve googled and yahooed, attempting to find this sequencer.

  [ Ignore ]  

Posted on: April 15, 2013 @ 12:49 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

No not worth the search, because SQ01v2 was never commercially available - believe it or not, it was a freebie. I say that because it was capable of some advanced functions, way ahead for the time it was out. It fully integrated external hardware into the world of computer based recording. It allowed every parameter of your connected external hardware, be it a synth keyboard, synth module, plug-in board synth, digital mixing console, and/or digital effect processors, to be captured and stored with the DAW project. When you opened a session, not only the data in the computer was recalled but your entire external studio hardware setup and routing was recalled… Every Voice, every setting, entire digital mixes, etc., etc.

It also had some very advanced functions with chord intelligence, pitch to MIDI, etc., was at home in the world of GM and XG as it was in the world of advanced systems…

Besides, support for it ended some 9 years ago when Yamaha purchased Steinberg. Any clear advantages it had have been worked into Cubase by this time. And although neither SQ01, nor mLAN, are currently supported systems, I’m sure you will find people still using these items. they have to very carefully remain in the past.

As computer operating systems advance you will find it harder and harder to run older audio system setups and older software. At a certain point the new OS’s will not support the drivers and you wind up not being able to run your gear.

we are assuming you have some legacy mLAN gear, 01X. And we assume you are running Windows as SQ01 was Windows only.... Yamaha needed software that was able to run on both… That’s why Steinberg was purchased in 2004.

You would be better searching for software still capable of running on XP, Vista or earlier… When the 01x came out Cubase was at version SX3. Cubase 4 series will still run everything you need. maybe even 5 series, but that would be pushing it.

But if you are running Windows 8 and Cubase which now at version 7, you will very much be on your own… The current software and current OS do not address audio and MIDI in the same manner, and any support people would be hard pressed to pull a system together to help you troubleshoot it.

Simply too far in the past given the restructuring of the way the computer handles audio.

What computer OS are you currently running?

  [ Ignore ]  

Posted on: December 14, 2014 @ 02:38 AM
cmuresan
Total Posts:  1
Joined  04-27-2011
status: Newcomer

hi, i just got my hand on a 01x ... has anybody any ideea where i can get SQ01 ...on yamaha site its only an update, not the actual soft.
thanks

  [ Ignore ]  

Posted on: July 26, 2017 @ 08:00 AM
javelin276
Avatar
Total Posts:  18
Joined  07-30-2016
status: Regular

Just a note: On Windows-7 you have to run the SQ01 INSTALLER with XP SP3 Compatibility and Administrator privileges.  Not the app after it’s loaded, the Setup.exe Installer program.  SOL2 requires the same settings to install correctly too, I have both up and running properly.  I haven’t tried Windows 8 or 10, but my guess is the same fix applies.

  [ Ignore ]