mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Motif XF and iPad performance Editor App problem"

   
Page 4 of 4
Posted on: May 29, 2012 @ 10:35 PM
Redhotpoker
Avatar
Total Posts:  3601
Joined  11-18-2010
status: Guru

Hi Stone,
That’s a definate, For Sure! Finally seeing those green lights was great tonight.
Yeah-who? Hahaha, Ah...! I’m very thankful of Richie for going through the trouble of actually making/posting a video for me. I don’t know if I would ever have figured this out, probably not.
Now It’s high time I began learning how to use these apps too.

Much like finding your first Easter eggs...you know, in a DVDisc?
I also wish to delare, I really appreciated the efforts from everyone else who offered their thoughtful guidance/assistance, you all who shared your expertise.

Now onto the next wonderful surprises our respected friends from Yamaha have for us to look forward to… Any intelligent speculations?

Chas

  [ Ignore ]  

Posted on: July 11, 2012 @ 06:11 PM
pj4themusic
Total Posts:  20
Joined  10-06-2010
status: Regular

Hi guys. So it has to be a USB adaptor that lights up when you plug it into the motif xf ya? I bought a wireless USB adaptor but it doesn’t light up when I put it into the motif xf. I guess that’s why I cant make a connection ya? Does the buffalo USB have software that you have to install? Cause I think that’s where the problem lies.

I’ve done all the steps in the supplementary manual but I can’t seem to get connection.

  [ Ignore ]  

Posted on: July 11, 2012 @ 08:26 PM
Redhotpoker
Avatar
Total Posts:  3601
Joined  11-18-2010
status: Guru

Hi ,
Welcome to the Motifator Forum, I see you joined here a couple years ago, but this is your first post.

After you describe all the steps you’ve done, I’ll happily help you configure what you missed.

But here is basicaly it:
There is a disc of software, you don’t need that…

On Motif XF in Voice Mode Press UTILITY, then Press in this order: F1 then SF3 then INC/YES
Down Arrow to highlight Wireless Setting Press STORE
After it Stores the setting Press Enter goes to Wireless Network Settings
Arrow down see that ad hoc is set and arrow down to turn security to off

Exit that screen now press F5 and then SF2 and down arrow to Interface set Midi In/Out to network.

Now to thee app settings…

Set the Motif for the particular app, Voice for Voice Editor, or Song or Pattern Mode for the Performance Editor and so on. On the iPad, you Might want to reboot the iPad before you change to Motif Wi-Fi too.
Go to Settings, Wi-Fi and wait for it to find your Motif Wi-Fi network, it may take a few tries so let it find it, when it shows, tap it to connect.

In the iPad app click the little cog wheel in the top right corner to configure the app.
Settings = Device 1, Midi Channel 1, Midi Type tap Wireless, Wireless Midi Port, let it find Motif Midi Port, then tap it to load it.  Model Select Motif XF.
That should get you up and running.
Did you see the Green light come on?

good luck

Chas

  [ Ignore ]  

Posted on: July 12, 2012 @ 04:50 PM
pj4themusic
Total Posts:  20
Joined  10-06-2010
status: Regular

Hi Chas
I tried everything you said, but it looks like I will have to get myself the compatible USB unit. Either a buffalo or the other ones that’s Otis compatibility list.

Thanks for all your help. If I have a problem with that ons then I will contact you for sure. :-)

Chau
P-J

  [ Ignore ]  

Posted on: July 12, 2012 @ 06:17 PM
Redhotpoker
Avatar
Total Posts:  3601
Joined  11-18-2010
status: Guru

Hi,
OK, that usually is a great starting point, and becomes a major positive factor, having a working model, yes.
While the light signifies that it is getting power, not that it is compatible. Yes, both my USB thumbdrive and WI-Fi have a downward facing led lamp.

These are the units tested for proper operation, for Motif XS/XF and so far approved,
For anyone In Search Of:

Buffalo WLI-UC-GNHP, WLI-UC-GNM

Edimax EW-7711UAn

Hawking HWUN3

LogiLink WL0049A, WL0054

Tenda W311U

Ah, only best wishes in the very near future…

Chas

  [ Ignore ]  

Posted on: July 13, 2012 @ 08:35 AM
pj4themusic
Total Posts:  20
Joined  10-06-2010
status: Regular

Hi Chas
Yes I joined a couple of years ago, but it’s my first post. Lol. I joined after getting my Mo8. When I have problems, then I just read all these posts then I’m sorted. This forum is so good. I have a Fantom G as well. So I’m I’m both worlds :-)

  [ Ignore ]  

Posted on: July 13, 2012 @ 11:26 AM
Redhotpoker
Avatar
Total Posts:  3601
Joined  11-18-2010
status: Guru

Hi,
It’s nice that you finally joined the discussions here.
When you configure the new adapter, you should be fine, ready to experiment and have plenty of fun in the process. If need be, I and others will be more than happy to assist you then too.

take it easy

Chas

  [ Ignore ]  

Posted on: February 19, 2014 @ 12:56 AM
ajcatman
Avatar
Total Posts:  16
Joined  02-06-2014
status: Regular

Hi there.. I am having issues.. and have an hoc on, midi network selected. Buffalo wli-uc-gnm, my ipad says its connected to MOTIF_XF-8baef2, OS 1.5, voice and performance apps both don’t transmit. I try to connect via woreless midi port in either app and it says not found:/.. HELP:/.

  [ Ignore ]  

Posted on: February 20, 2014 @ 03:03 AM
bullbone
Total Posts:  1
Joined  02-20-2014
status: Newcomer
Bad_Mister - 07 May 2012 03:21 AM

Please recount for us your setting on the Ad Hoc screen. (Yes, you should be using Ad Hoc as you are connecting directly to the iPad).

Once you have made your proper UTILITY > [F1] GENERAL > [SF3] NETWORK settings
Press [STORE] to store your Utility mode settings to internal Flash ROM.

Reboot your Motif XF.

Once you have rebooted open the iPad App and establish communication.

Let us know. You will know you are successful when the MIDI IN indicator (upper right corner of the App) flashes green

Hi Bad_Mister! Do I realy need to use the ad-hoc mode to connect iPad with Motif XF using those iPad apps? I just didn’t find any instructions on that in Motif XF Supplementary Manual. In the section 3 ‘Make the connection setup’ I read that connection may be done with ‘Infrasrtucture’ or ‘ad-hoc’ modes.
Please write it down again… Maybe i missed something…
Thank you!

  [ Ignore ]  

Posted on: March 28, 2019 @ 06:45 AM
JacobZ06
Total Posts:  23
Joined  02-13-2019
status: Regular

Yet another attempt to implement wireless MIDI connection.

1. I have the following USB WiFi adaptor:

Wifi Adapter Flenco 600Mbps WiFi Dongle Mini Dual Band 2.4G/5G USB Wireless Network Adapter Support for Win 7/8/8.1/10/XP/Vista
by Flenco

https://www.amazon.ca/gp/product/B078MHKFJ9/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

2. Motif XF8 with OS ver 1.5

3. IPad model MD518C/A with IOS 10.3.3

I get the same results as others in this thread, having followed all the same suggestions they tried.  In essence, the Wifi adaptor blinks its light in a PC but shows no signs of life when inserted into the Motif.

I need an up to date list (March 2019) of compatible WiFi adapters.

Jacob

  [ Ignore ]  


Page 4 of 4


     


Previous Topic:

‹‹ Newbie update mistake
Next Topic:

    Compatibile arpeggio number motif XS-XF? ››