mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Main Stage"

     
Posted on: March 14, 2012 @ 01:50 PM
Darren_H
Total Posts:  28
Joined  04-14-2009
status: Regular

Can anyone please help with a mainstage problem?

For some reason I can’t get the vertical sliders on the Mo assigned to mainstage. Round nobs, footpedal and keys all work okay, but faders don’t when pressing learn.

I can’t think if this is MO or logic problem (although I’d guess it’s probably the MO!)

  [ Ignore ]  

Posted on: March 14, 2012 @ 02:24 PM
meatballfulton
Avatar
Total Posts:  3019
Joined  01-25-2005
status: Guru

The MO sliders only send over MIDI when in Song or Program mode.

Then they send MIDI volume (CC#7) for four tracks at a time depending on which track is currently selected.

  [ Ignore ]  

Posted on: March 14, 2012 @ 04:07 PM
Darren_H
Total Posts:  28
Joined  04-14-2009
status: Regular

I didn’t think it mattered what mode the mo was in.

The MO is being used as a midi controller to power Apple’s Mainstage program. I’ve been able to assign foot pedal, pitch bend wheel and knobs into mainstage but have had no joy with assigning the master volume.

  [ Ignore ]  

Posted on: March 14, 2012 @ 05:51 PM
meatballfulton
Avatar
Total Posts:  3019
Joined  01-25-2005
status: Guru

The master volume slider is not assignable, it does not send over MIDI. 

If you need master volume control over Mainstage, use one of the knobs or an expression pedal.

  [ Ignore ]  

Posted on: March 15, 2012 @ 01:09 AM
Darren_H
Total Posts:  28
Joined  04-14-2009
status: Regular

okay
Thanks

  [ Ignore ]