mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Audio record level “low” when recording via USB using the built-in MOX8 audio interface"

     
Posted on: July 14, 2011 @ 10:21 AM
devinci
Total Posts:  9
Joined  07-14-2011
status: Newcomer

Hi,

When recording audio using the MOX8 built-in USB interface, the level is very low. To get a decent level I then have to edit the recording by adding a gain of +10db. I can barely see the wave once the recording is completed. It is there and it sounds good but it is very low. Moving the DAW Level knob doesn’t have any effect.

It is the same for you? Is there something I should do (setup/configuration)? I am using the latest Yamaha driver.

Thanks

  [ Ignore ]  

Posted on: July 14, 2011 @ 11:40 AM
phloid
Total Posts:  126
Joined  06-22-2011
status: Pro

Have you been able to record other devices with different results?

Is the impedance set correctly?

Which DAW?

  [ Ignore ]  

Posted on: July 14, 2011 @ 12:24 PM
devinci
Total Posts:  9
Joined  07-14-2011
status: Newcomer

Hi,

I normally use Logic Pro 9 but I have installed and tried Cubase Ai5 and I had the same result.
What do you mean by “Is the impedance set correctly?” I am recording via USB directly.

Can someone try recording via USB with their MOX and let me know what the recording level looks like?

Thanks

  [ Ignore ]  

Posted on: July 14, 2011 @ 04:33 PM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

I can barely see the wave once the recording is completed.

The graphic of the wave (we call this eye-candy) can be made any size you desire. Do not pay any attention to the size of this graphic. It is not the accurate measure of your record level. Use the meters - they will give you actual values.

If you are using Cubase, the Meters have a peak hold feature that will indicate the highest level reached by that particular track.

If you want to make the “eye-candy” look pretty, simply increase the graphic re-sizer slider located at the far right upper corner of the Cubase main Track view screen. You can increase the overall size of a track’s graphic with the two similar sliders at the lower right corner (along the edge of the screen).

Your actual record level is a product of the velocity with which you play and the volume of the Voice. If the sound is velocity sensitive than this has a major impact on the audio level you are going to get.

In general, here is a quick and easy way to increase the audio level of any sound - including the obvious method:

press [MIXING]
Press [F1] VOL/PAN
Here you can see a fader icon for each of the 16 PARTS. This would be the obvious way.

While on the MIXING screen
Press [F5] VCE EDIT (VOICE EDIT)
This will drop you into full VOICE EDIT on the selected PART
Pres [COMMON]
Press [F2] OUTPUT
set the Voice VOLUME as you require. Typically you have plenty of room to make sounds louder.
Press [STORE] to store you newly edited MIX VOICE, this VOICE will be stored with the SONG or PATTERN you are working in.

  [ Ignore ]  

Posted on: July 17, 2011 @ 10:16 AM
dfahrner
Total Posts:  67
Joined  03-10-2009
status: Experienced

I’d noticed the low level of the USB audio output too, using several other applications that support direct USB audio input (Digital Orchestrator, Awave Studio, Wave Repair)...and I had that same experience with Digital Orchestrator of not thinking the USB interface was working because the recorded track was at such a low level that it showed up as a line on the screen instead of a waveform...following BM’s advice, I maximized the levels of an organ patch (that had four elements all set to 127, an on-off volume envelope, and no touch sensitivity), and it did record at a higher level; and the Cubase meter indicated this...of course, normalization / level adjust is an option with all of these programs (Digital Orchestrator suggested multiplying the level by five!), and after doing this, I can’t hear any difference except volume, so it doesn’t seem like there’s a problem here...is it just that the MOX digital audio level was chosen to leave some headroom, particularly for multiple voice performances and sequences?  Does the 24-bit digital audio output help with this?  With 16 bits, I’d be concerned about boosting the level and losing resolution, but with 24 bits, a low-level signal that uses only the low 16 bits could be boosted without really losing anything...you’d still have 16-bit resolution, which after all is CD quality…

df

  [ Ignore ]  

Posted on: July 18, 2011 @ 09:09 AM
VladimirZ
Total Posts:  17
Joined  07-18-2011
status: Regular

Hello!

Maybe this can help in problem:
(look also Reference Manual p.141)

Go to:
[UTILITY MODE] > [F1 GENERAL] > [SF1 TG TON GENERATOR] > VOLUME

Volume
Determines the overall volume of the instrument.
Settings: 0 – 127

Check that you have - 127 (max)

Go to:
[UTILITY MODE] > [F1 GENERAL] > [SF2 OUTPUT] > USB 1/2 GAIN, USB 3/4 GAIN

USB 1/2 Gain, USB 3/4 Gain
Determines the output gain of the USB 1/2 channels or USB 3/4 channels.
Settings: 0dB, +6dB

Check that you have +6dB (max)

Sorry if this not helpful - my MOX8 arrived just yesterday…

  [ Ignore ]  

Posted on: August 06, 2011 @ 01:46 PM
cloud777
Total Posts:  181
Joined  06-04-2004
status: Pro
devinci - 14 July 2011 10:21 AM

Hi,

When recording audio using the MOX8 built-in USB interface, the level is very low. To get a decent level I then have to edit the recording by adding a gain of +10db. I can barely see the wave once the recording is completed. It is there and it sounds good but it is very low. Moving the DAW Level knob doesn’t have any effect.

It is the same for you? Is there something I should do (setup/configuration)? I am using the latest Yamaha driver.

Thanks

i noticed this too, did you ever resove this issue? i was using my apogee duet interface with my imac before and the levels were more high then the mox interface....

  [ Ignore ]  

Posted on: August 08, 2011 @ 01:31 AM
cloud777
Total Posts:  181
Joined  06-04-2004
status: Pro

I did a test, when I recorded my guitar and bass thru the mox interface, the waves showed up bigger and louder then when recording the mox sounds into daw cubase, my gains were set to full.......
Bad mister can you check this out....

  [ Ignore ]  

Posted on: August 08, 2011 @ 04:58 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

Check what out… your guitar and bass tracks? Come on… I can’t - learning to set your set levels for recording MOX parts to audio is perhaps a little advanced but it is not that difficult

Please see my earlier post for information on how to do this. I bet if the guitar or bass was not loud enough, you figured out how to turn the volume up at the source (on the guitar or on the bass). You just did not use the volume of the A/D PART, you actually knew how to adjust the guitar’s volume, and the bass’ volume.

In the post above, I gave instructions on how to turn up the VOICE at the source. Please, you “check it out”

:-)

Your OUTPUT LEVEL (gain) is not set to full… I cannot see it but I’m sure it is not… and if it is and you still cannot get enough level, then your velocity is too weak (is the Voice you are playing velocity sensitive? what velocities are you sending). Have you turned the VOICE’s OUTPUT LEVEL Volume parameter up - as outlined in my post above?

If you have done all of this and you are still not getting enough level, please tell us what VOICE it is, specifically, and we’ll send you a recording of it with more than enough level :-)

  [ Ignore ]  

Posted on: August 08, 2011 @ 01:14 PM
cloud777
Total Posts:  181
Joined  06-04-2004
status: Pro
Bad_Mister - 08 August 2011 04:58 AM

Check what out… your guitar and bass tracks? Come on… I can’t - learning to set your set levels for recording MOX parts to audio is perhaps a little advanced but it is not that difficult

Please see my earlier post for information on how to do this. I bet if the guitar or bass was not loud enough, you figured out how to turn the volume up at the source (on the guitar or on the bass). You just did not use the volume of the A/D PART, you actually knew how to adjust the guitar’s volume, and the bass’ volume.

In the post above, I gave instructions on how to turn up the VOICE at the source. Please, you “check it out”

:-)

You OUTPUT LEVEL (gain) is not set to full… I cannot see it but I’m sure it is not… and if it is and you still cannot get enough level, then your velocity is too weak (is the Voice you are playing velocity sensitive? what velocities are you sending). Have you turned the VOICE’s OUTPUT LEVEL Volume parameter up - as outlined in my post above?

If you have done all of this and you are still not getting enough level, please tell us what VOICE it is, specifically, and we’ll send you a recording of it with more than enough level :-)

Hi Bad mister, thank you for the reply i have tried what you explianed in the instructions but i had no luck, i guess i must be doing somthing wrong......

  [ Ignore ]  

Posted on: August 14, 2011 @ 03:21 PM
Anton
Total Posts:  169
Joined  08-26-2002
status: Pro

I have the same low output in my DAW when I am using a microphone. Checked everything and I am sure I set it all right at the max.

Maybe this is something that can be adjusted in an update? Seems I am not the only one with this problem.

  [ Ignore ]  

Posted on: August 14, 2011 @ 06:17 PM
cloud777
Total Posts:  181
Joined  06-04-2004
status: Pro
Anton - 14 August 2011 03:21 PM

I have the same low output in my DAW when I am using a microphone. Checked everything and I am sure I set it all right at the max.

Maybe this is something that can be adjusted in an update? Seems I am not the only one with this problem.


No the mic input works good, all you have to do is on the mox is just adjust the input to mic, its probably set to line input.... Its just when im recording the mox into cubase I have that problem but recording mic/guitar are good…
  [ Ignore ]  

Posted on: August 14, 2011 @ 06:17 PM
cloud777
Total Posts:  181
Joined  06-04-2004
status: Pro
Anton - 14 August 2011 03:21 PM

I have the same low output in my DAW when I am using a microphone. Checked everything and I am sure I set it all right at the max.

Maybe this is something that can be adjusted in an update? Seems I am not the only one with this problem.


No the mic input works good, all you have to do is on the mox is just adjust the input to mic, its probably set to line input.... Its just when im recording the mox into cubase I have that problem but recording mic/guitar are good…
  [ Ignore ]  

Posted on: August 15, 2011 @ 04:02 AM
cloud777
Total Posts:  181
Joined  06-04-2004
status: Pro
Anton - 14 August 2011 03:21 PM

I have the same low output in my DAW when I am using a microphone. Checked everything and I am sure I set it all right at the max.

Maybe this is something that can be adjusted in an update? Seems I am not the only one with this problem.

ow yeah i forgot to tell you to when recording with ur sm58 make shure you make a mono audio track in cubase and set ur input from the mox to mic....i just did a test with a sm58 on a mono track audio in cubase and works fine just turn ur gain all the way up on the mox…
i hope that helps

  [ Ignore ]  

Posted on: August 16, 2011 @ 11:07 AM
Anton
Total Posts:  169
Joined  08-26-2002
status: Pro

I found out that my old shure SM58 isn’t the best anymore. Another newer mic worked ok. So it’s the old mic causing the problems. Thanks for the help.

  [ Ignore ]  

Posted on: August 16, 2011 @ 11:07 AM
Anton
Total Posts:  169
Joined  08-26-2002
status: Pro

I found out that my old shure SM58 isn’t the best anymore. Another newer mic worked ok. So it’s the old mic causing the problems. Thanks for the help.

  [ Ignore ]