mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


Old Motifator threads are available in the Archive.

Viewing topic "Cubase 5 and Midi"

Posted on: January 24, 2011 @ 01:35 AM
Total Posts:  18
Joined  08-04-2006
status: Regular

I have a Motif ES6 and a Tascam US122mkII sound card.  I installed the drivers and the audio works perfectly, but I hear and see nothing in regards to midi.  I have 2 midi cables going to my sound card.  Here is my settings:

LocalCtrl = off
Midi In/out = midi

I have attached my cubase screenshots showing that the ports are
active with the sound card. 

There is also no activity lights on the soundcard to indicate any midi signal.  Is it a possibility that the soundcard may have bad midi ports or that the midi cables are bad?

Any assistance is greatly appreciated.

File Attachments
Tascam.doc  (File Size: 326KB - Downloads: 160)
  [ Ignore ]  

Posted on: January 24, 2011 @ 02:31 AM
Total Posts:  36648
Joined  07-30-2002
status: Moderator

Check you MIDI connections. Make sure you have MIDI OUT of the keyboard connected to MIDI IN on you interface, and the MIDI OUT of the interface to MIDI IN on the Motif ES6.

  [ Ignore ]  

Posted on: January 24, 2011 @ 02:25 PM
Total Posts:  6215
Joined  05-09-2003
status: Guru

And don’t forget to check in utilities/Midi/other that you are set to MIDI rather than USB.

On the ES I believe you have to STORE settings to make them ‘stick’


  [ Ignore ]  


Previous Topic:

‹‹ Upgrade from AI to Cubase 6
Next Topic:

    Help in Florida ››