mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Sequence playback clipping with certain voice - MO8"

     
Posted on: May 08, 2009 @ 11:22 PM
PaulCann
Total Posts:  17
Joined  10-02-2008
status: Regular

As I play along with one of my sequences, my playing is being clipped. The sequence is not particularly big - 33k - and only has 5 tracks. I have other sequences that are considerably larger and I can play along without incident.

I read on page 134 of the MO8 manual that maximum polyphony applies to the ‘number of voice elements’ used, not the number of voices. It also states that some voices not having decay will cause this problem as well.

I have narrowed it down to a voice I’m using for this partiular sequence - “Equitorial”.

Question: I really like this voice and want to keep it in my sequence. Is there anything I can to tweak it so that it won’t eat so much polyphony and not cause clipping?

TIA

  [ Ignore ]  

Posted on: May 20, 2009 @ 05:55 AM
HappyHarryNET
Avatar
Total Posts:  488
Joined  12-09-2006
status: Enthusiast
PaulCann - 08 May 2009 11:22 PM

As I play along with one of my sequences, my playing is being clipped. The sequence is not particularly big - 33k - and only has 5 tracks. I have other sequences that are considerably larger and I can play along without incident.

I read on page 134 of the MO8 manual that maximum polyphony applies to the ‘number of voice elements’ used, not the number of voices. It also states that some voices not having decay will cause this problem as well.

I have narrowed it down to a voice I’m using for this partiular sequence - “Equitorial”.

Question: I really like this voice and want to keep it in my sequence. Is there anything I can to tweak it so that it won’t eat so much polyphony and not cause clipping?

TIA

First, if the polyphony count is based on elements then all you can do is to turn off elements until the clipping stops. But, I don’t think you will be happy doing things this way.

This is where mLAN can be helpful. Use the Cubase AI4 and transfer (record) all tracks except the Equitorial. Transfer that track SOLO. You may need to copy that track and place into a different song or pattern so the “element count” is not included with the sequence you have made. But try and MUTE that track to see if that eliminates it’s elements into the fray.

I go through this all the time, wanting to do “everything” in the XS but end of having to use 01X and Cubase or hard drive recorder so that I can maximize fidelity and never deal with element or polyphony issues in my mixes.

;;cheers;;

  [ Ignore ]  

Posted on: May 21, 2009 @ 11:23 PM
PaulCann
Total Posts:  17
Joined  10-02-2008
status: Regular

Happy,

Thanks so much for your reply. I have a couple of questions for you:

BTW - I do originate all my sequences in Cubase and then transfer them to the MO and assign the voices.

1 What exactly are these ‘elements’?

2)I think I understand what you’re proposing. Are you saying eliminate the problem track from my sequence in Cubase, export the MIDI file to the MO8. Then create a single-track-sequence in Cubase containing just the one track I ommitted, re-export that as a single MIDI file, import it into the MO and then cut and paste it back into the original sequence?

I will try this.

P.S. I did try muting the track on playback as you suggested, but the clipping continued.

Thanks so much for your feedback!

Regards,

Paul

  [ Ignore ]  


 
     


Previous Topic:

‹‹ burning a cd
Next Topic:

    Leslie Emulation ››