mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Half Power of Volume"

     
Posted on: March 09, 2009 @ 08:07 AM
caisza
Total Posts:  3
Joined  03-09-2009
status: Newcomer

I have a Motif ES6.  I plugged the instrument cable into the keyboard and as I was plugging the other end of the instrument cable into the keyboard amp, I noticed blue sparks.  Well now I don’t have much volume on my keyboard.  I tried different instrument cables on other keyboards and they work fine.  I even tried hooking my keyboard up to another keyboard amp and still don’t have much volume.  What could be the problem?

Please help!

  [ Ignore ]  

Posted on: March 09, 2009 @ 09:06 AM
TonyPhillips
Avatar
Total Posts:  844
Joined  09-16-2005
status: Guru

You might want to post this in the correct forum, since this is the ES-RACK forum.  But just as a guess, you may have damaged the AMP inside the Motif due to static or somesuch.

  [ Ignore ]  

Posted on: March 09, 2009 @ 09:20 AM
caisza
Total Posts:  3
Joined  03-09-2009
status: Newcomer
TonyPhillips - 09 March 2009 09:06 AM

You might want to post this in the correct forum, since this is the ES-RACK forum.  But just as a guess, you may have damaged the AMP inside the Motif due to static or somesuch.

My bad!  I didn’t realize that I was in the wrong forum.  Thanks for the info.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Studio Manager issue
Next Topic:

    BC Controller in Voice edit ››