mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "PLG AN user voice in performance ?"

     
Posted on: February 28, 2009 @ 12:54 AM
mozizo
Total Posts:  59
Joined  01-18-2006
status: Experienced

Hi.
I have a motif es with 2 PLG cards.on the first slot i have the PLG VL and on the 2nd have the PLG AN.
when i choose a sound from PLG 2(AN)user voice
in performance,i cant hear the voice,and when i want to choose a preset voice in a performance from PLG AN i have no option to do it.!
am i doing somthing wrong ?

  [ Ignore ]  

Posted on: February 28, 2009 @ 07:24 AM
nbadesign
Avatar
Total Posts:  994
Joined  08-19-2007
status: Guru

You should at first check your settings in Utility mode (press [F6] Plug, than [SF2] MIDI - see Owner’s manual page 265).
In order to hear Plug-in user voices, you should at first save some voices (up to 64) to appropriate PLGxUSR bank (x is number of your PLG card slot), or you could load from some already prepared ALL file. In order to automate process, you could make AUTOLOAD file and load your User banks (Motif’s and PLG’s) during power up.
In Performance mode, you could easily select PLG voice pressing [F2] VOICE, [SF2] ADD PLG.

Alex

  [ Ignore ]  


 
     


Previous Topic:

‹‹ "Old" PLG150 An files
Next Topic:

    PLG150-DR with Digital Performer 5 ››