mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Cookies question"

     
Posted on: February 14, 2009 @ 06:11 AM
robbie50
Avatar
Total Posts:  283
Joined  09-14-2007
status: Enthusiast

Can you send us a “cookie” when we log-in!
Now , when I return to the Motifator site, I must always type my password again.....

Hope you understand my question....

greeting, great site!!!

robbie

  [ Ignore ]  

Posted on: February 14, 2009 @ 07:16 AM
BajaCapt
Avatar
Total Posts:  326
Joined  03-25-2008
status: Enthusiast

Same here, and I got proper permissions in Firefox just like I did in the old site… This one should be easy to fix…

Jose.

  [ Ignore ]  

Posted on: February 14, 2009 @ 07:16 AM
JasonK
Avatar
Total Posts:  41
Joined  03-31-2006
status: Administrator

I believe we are setting a cookie but maybe it is set to expire incorrectly, I’ll have to look into it. Please submit a bug report about it, so we can keep track.

Thanks, and sorry for the inconvenience.

  [ Ignore ]  

Posted on: February 14, 2009 @ 08:27 AM
delirium
Avatar
Total Posts:  2441
Joined  11-16-2006
status: Guru

I got strange cookie…

fortune_cookie_usb.jpg

  [ Ignore ]  


 
     


Previous Topic:

‹‹ I can’t give you feedback!
Next Topic:

    finally can log in with Safari! ››