mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Search?"

     
Posted on: February 14, 2009 @ 03:22 AM
MoGut
Avatar
Total Posts:  1535
Joined  05-08-2004
status: Guru

I dont see any means to search the forum.

  [ Ignore ]  

Posted on: February 14, 2009 @ 03:50 AM
MoGut
Avatar
Total Posts:  1535
Joined  05-08-2004
status: Guru

there it is :)

  [ Ignore ]  

Posted on: February 14, 2009 @ 03:57 AM
MoGut
Avatar
Total Posts:  1535
Joined  05-08-2004
status: Guru

wow large cells for each post

  [ Ignore ]  

Posted on: February 14, 2009 @ 04:43 AM
admin
Total Posts:  9571
Joined  12-09-2008
status: Administrator

The large cells have now been reduced in height and widened to take up less vertical space, however I can see issues once avatars are working, as they need to go in there along with user info. Maybe some user info is not necessary?

I also added standard forum search. The site-wide search will soon be in the sidebar(not tonight), and include a dropdown to search only within specific sections of the site including only the forum if desired. One goal we have is to have a method of delivering access to all information on the site at once so that - especially for new users - they are not limited to the information only in the areas they happen to have discovered.

  [ Ignore ]  

Posted on: February 14, 2009 @ 07:27 AM
MoGut
Avatar
Total Posts:  1535
Joined  05-08-2004
status: Guru

I also cant see any replies after the first post. This only happens when im logged in.

Which means i will not see this reply :)

  [ Ignore ]  

Posted on: February 14, 2009 @ 07:31 AM
JasonK
Avatar
Total Posts:  41
Joined  03-31-2006
status: Administrator

Hmm. Not sure about that. I get something similar, but only when signed in as Admin.

If you can read this - did you have any special permissions or anything unusual about your user on the old forum?

  [ Ignore ]  

Posted on: February 14, 2009 @ 07:45 AM
MoGut
Avatar
Total Posts:  1535
Joined  05-08-2004
status: Guru

i had to logout to read this.

but no, i didnt have any special permissions, that i knew of.

  [ Ignore ]  

Posted on: February 14, 2009 @ 08:16 AM
MoGut
Avatar
Total Posts:  1535
Joined  05-08-2004
status: Guru

okay i narrowed it down further. its only in the lounge i cant see any replies when im logged in.

hope this helps

  [ Ignore ]  

Posted on: February 14, 2009 @ 05:05 PM
JasonK
Avatar
Total Posts:  41
Joined  03-31-2006
status: Administrator

Ok yeah that’s odd. I do know this is a huge bug :( and we’re doing our best to track it down as quickly as possible.

  [ Ignore ]  

Posted on: February 23, 2009 @ 02:51 AM
PeterG
Total Posts:  2052
Joined  01-29-2004
status: Guru

It’s not just in the Lounge though, I just replied to someone in the ES section who says he could not see my post.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Profile pic?
Next Topic:

    clock ››