mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Issue with “Sequencer Memory Full”"

     
Posted on: July 10, 2011 @ 12:37 AM
metamorphis8
Total Posts:  18
Joined  03-21-2011
status: Regular

Here is my latest issue with the XF:

When I perform into the internal sequencer, the sequencer stops recording in the middle of the performance and I receive the warning “Sequencer Memory Full!” The sequencer memory, however, is not full. I have used only about 400 kb of the 1024 kb available.

I recently installed an FM512 flash module, and loaded one bank of the Inspiration voices from the FM512 into User Bank 4 so I could audition them. That is the only thing that I have done. Prior to doing this, I was able to comfortably record a number of performances as songs without the error message popping up.

I am wondering if loading a bank of voices from the Inspiration download into a user bank has somehow removed a memory from the sequencer, although, as I mentioned, the sequencer memory shows that there’s plenty remaining.

I’d appreciate any suggestions. Thanks.

SS

  [ Ignore ]  

Posted on: July 10, 2011 @ 02:24 PM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

I am wondering if loading a bank of voices from the Inspiration download into a user bank has somehow removed a memory from the sequencer, although, as I mentioned, the sequencer memory shows that there’s plenty remaining.

No, you can stop wondering about that… the Samples and Sample memory has nothing what ever to do with the sequencer’s memory.

Look elsewhere for your answer.

Suggestions:
Make sure your sequencer is set to FILTER Channel Aftertouch. Unless you are specifically recording a track that requires Aftertouch you should leave this set to the default - being filtered from being recorded.

Press [SEQ SETUP]
Press [F2] MIDI FILTER
Make sure a check appears next to Channel After Touch in the “IN” column.
This will prevent you from spewing “CAT” messages all over every track and wasting memory unnecessarily.

  [ Ignore ]  

Posted on: July 25, 2011 @ 01:35 AM
metamorphis8
Total Posts:  18
Joined  03-21-2011
status: Regular

Thanks Bad Mister, your advice did the trick. I had “CAT” inadvertently selected, and once unchecked, the sequencer works as it did before.

Regards
SS

  [ Ignore ]  

Posted on: July 25, 2011 @ 11:13 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Moderator

You can permanently remove the unnecessary “CAT” messages using a SEQUENCER JOB

Press [JOB]
Press [F3] EVENT
Select ERASE EVENT > press [ENTER]

Setup the dialog box to:
Track = ALL
Set the measure region to encompass your entire SONG 001:01:000 ~ 999:01:000
Set the EVENT TYPE = CH After Touch

Press [ENTER] to execute.

Then [STORE] to update your data.
This will reduce the overall size of your file and give you the memory back that all this data was using in your sequencer!

Glad it helped.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Smartmedia and Cs6x format problem
Next Topic:

    Sticks for xs ››