mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Performance mode split needing ribbon pitch for only one of the voices"

     
Posted on: October 17, 2019 @ 11:40 AM
WaddyP
Avatar
Total Posts:  65
Joined  08-18-2009
status: Experienced

I am wanting to have a split of piano/sax on my XS-8. I want to have the ribbon do the pitch bending for the sax only and I can’t seem to make it happen in performance mode. I went to voice mode and found the sax voice (pre 5 / 010) and got the ribbon to control pitch there but when I go to the performance mode and the split I have it in, I can’t make that work. Where am I going wrong here? Thanks

  [ Ignore ]  

Posted on: October 17, 2019 @ 12:24 PM
5pinDIN
Avatar
Total Posts:  11060
Joined  09-16-2010
status: Legend

The MIDI Receive Switch might not be turned on for the Ribbon Controller in the Performance Part with the sax Voice.

See MIDI Receive Settings - [F6] on page 158 of the XS Owner’s Manual.

Make sure there’s a check mark in both the Control Change and Ribbon Controller boxes.

  [ Ignore ]  

Posted on: October 17, 2019 @ 12:57 PM
WaddyP
Avatar
Total Posts:  65
Joined  08-18-2009
status: Experienced

I can turn on/off the switch for the pitch bend wheel and it works on the voice, but when I have the ribbon turned on it does nothing. I have tried to find where to go to assign whatever midi parameter pitch bend is to the ribbon and I can’t find that.

  [ Ignore ]  

Posted on: October 17, 2019 @ 01:58 PM
WaddyP
Avatar
Total Posts:  65
Joined  08-18-2009
status: Experienced

Mystery solved! I found out that the sax sound I had used wasn’t the one I thought I was using. That voice didn’t have the ribbon set. What I figured out is that it seems that you have to set up these/some things in the voice for them to be active in a performance.
Thanks for your input.

  [ Ignore ]