mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Rotary Speed help"

     
Posted on: September 29, 2019 @ 08:52 AM
alanb
Total Posts:  301
Joined  02-15-2009
status: Enthusiast

Motif XF

I have edited and saved to User Voices several organ voices where I have Foot Controller 2 controlling the Leslie speed. This has worked fine for several years.

Now all of a sudden it’s all gone....Foot Controller 2 does nothing...in fact I don’t have any speed control even on Preset Voices which I believe are set to the Mod Wheel.
How can it all disappear ....any ideas on what the problem may be?

  [ Ignore ]  

Posted on: September 29, 2019 @ 10:33 AM
RobinVT
Avatar
Total Posts:  162
Joined  01-16-2012
status: Pro

What are you using for a foot controller?  Try setting your leslie to the mod wheel and see if that will rule out the foot controller.

  [ Ignore ]  

Posted on: September 29, 2019 @ 10:40 AM
RobinVT
Avatar
Total Posts:  162
Joined  01-16-2012
status: Pro

Sorry, I did not see that the Mod wheel was in your post, I must have missed it.  I guess you try a save all file and do a factory reset and see if the preset voices will work with the mod wheel.

  [ Ignore ]  

Posted on: September 29, 2019 @ 10:43 AM
alanb
Total Posts:  301
Joined  02-15-2009
status: Enthusiast

Duh.........the insertion effect was turned off..........never mind

  [ Ignore ]