mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Sustain pedal strange behavior"

     
Posted on: August 12, 2019 @ 04:58 PM
maxweb
Total Posts:  76
Joined  01-06-2004
status: Experienced

Hi everyone,
I noticed this “strange behaviour “ of sustain pedal:
Using a pad sound or a strings sound, for example. Press and release the keyboard. While you still ear the sound, press the sustain pedal. And the sound is under effect of sustain. Is like the sustain catch the effect of the sound. Is it normal?

In this period I’m having few problems with sustain pedal. Random it start, even if I don’t touch the pedal. I change pedal, clean the contacts, but the problem is still there! Can this two things be related?

thanks for reply.

Max
Motif XF

  [ Ignore ]  

Posted on: August 12, 2019 @ 05:47 PM
5pinDIN
Avatar
Total Posts:  11064
Joined  09-16-2010
status: Legend
maxweb - 12 August 2019 04:58 PM

Hi everyone,
I noticed this “strange behaviour “ of sustain pedal:
Using a pad sound or a strings sound, for example. Press and release the keyboard. While you still ear the sound, press the sustain pedal. And the sound is under effect of sustain. Is like the sustain catch the effect of the sound. Is it normal?

Yes, that’s normal behavior. See:
https://www.motifator.com/index.php/support/view/learning_about_envelopes_motif_xs_xf_and_mox

 

maxweb -

In this period I’m having few problems with sustain pedal. Random it start, even if I don’t touch the pedal. I change pedal, clean the contacts, but the problem is still there! [...]

Does sustain randomly start if the pedal isn’t plugged in?

Is it a Yamaha pedal, and if so, which one - FC3, FC4, or FC5?

Is the Utility mode “Sustain Pedal” setting correct for the type of pedal? See pages 219-220 of the XF Reference Manual.

  [ Ignore ]  

Posted on: August 12, 2019 @ 06:44 PM
maxweb
Total Posts:  76
Joined  01-06-2004
status: Experienced

Yes, that’s normal behavior. See:
https://www.motifator.com/index.php/support/view/learning_about_envelopes_motif_xs_xf_and_mox

Good to know, thanks. I have to study.
 

maxweb -

In this period I’m having few problems with sustain pedal. Random it start, even if I don’t touch the pedal. I change pedal, clean the contacts, but the problem is still there! [...]

Does sustain randomly start if the pedal isn’t plugged in?

Is it a Yamaha pedal, and if so, which one - FC3, FC4, or FC5?

Is the Utility mode “Sustain Pedal” setting correct for the type of pedal? See pages 219-220 of the XF Reference Manual.

I never try to use motif with no pedal, I don’t know.

I use a boss fs 5u

So it’s better to use FC5 in setting of sustain right?

Many thanks for answer!

Max.

  [ Ignore ]  

Posted on: August 13, 2019 @ 03:26 AM
5pinDIN
Avatar
Total Posts:  11064
Joined  09-16-2010
status: Legend

I suggest that you unplug the sustain pedal for a while and determine if the random sustain still occurs - there may be a problem in the XF.

The BOSS FS-5U footswitch does require that the “Sustain Pedal” setting be “FC4/5”. Of course, it’s also necessary that the pedal’s polarity switch be in the proper position for use with a Motif.

 

maxweb - 12 August 2019 06:44 PM

Many thanks for answer!

Max.

You’re welcome!

  [ Ignore ]  

Posted on: August 13, 2019 @ 06:25 AM
maxweb
Total Posts:  76
Joined  01-06-2004
status: Experienced

Thanks, I’ll test the “new “.settings.

Max

  [ Ignore ]  

Posted on: August 13, 2019 @ 03:49 PM
Mighty Motif Max
Avatar
Total Posts:  298
Joined  04-30-2016
status: Enthusiast

Your cable from the pedal to the Motif might be the problem. It was on my M-Audio sustain pedal I was using a few years ago. The wires had come away from the inside of the pedal and so it would randomly turn on and off. See my thread at the time here: http://www.motifator.com/index.php/forum/viewthread/477373/

That’s worth checking out for sure. Do you have another pedal you can try with the Motif?

  [ Ignore ]  

Posted on: August 14, 2019 @ 08:11 AM
maxweb
Total Posts:  76
Joined  01-06-2004
status: Experienced

Thanks for answer, I change several cables, but the problem was still there. At the momentous I’m testing the solution of 5pinDIN.
I’ll post what’s happening in next days.

Max

  [ Ignore ]  

Posted on: November 15, 2019 @ 06:01 AM
maxweb
Total Posts:  76
Joined  01-06-2004
status: Experienced

Hi everyone,
The problems with sustain pedals start again… and now with both keyboard! Amazing. I have a new Yamaha keyboard, modx, and now I have the same problem. The sustain starts to be crazy. Randomly.
I use boss FS5U, and I tried even a Proel pedal. Changed the cables, tried 4 pedals, but… nothing to do. Random the sustain goes crazy and the sound doesn’t stop. I have to press again the pedal to stop the sound. Polarity is OK. I set in both keyboards Utility FC4/FC5.
I’m really going crazy with this problem!!

Generally I switch on keyboards with all pedals already connected. I never had this problem with my motif ES and with the other old korg.

I was thinking if there is a sequence to switch on keyboards with pedals, for example switch on keyboards while I press the pedal, or connect pedals after I switch on my keyboards, or…
I really don’t know what to do.

Any suggestions?

Thanks for reply.

Max
Motif XF7
MoDX6

  [ Ignore ]  

Posted on: November 15, 2019 @ 08:24 AM
5pinDIN
Avatar
Total Posts:  11064
Joined  09-16-2010
status: Legend
maxweb - 15 November 2019 06:01 AM

Hi everyone,
The problems with sustain pedals start again…

I repeat what I posted three months ago…
I suggest that you unplug the sustain pedal for a while and determine if the random sustain still occurs

Let us know what happens.

  [ Ignore ]  

Posted on: November 15, 2019 @ 01:02 PM
maxweb
Total Posts:  76
Joined  01-06-2004
status: Experienced

As always, thanks for the reply, your availability is incredible.
I had done that test, and the motif worked correctly.  I have to try with the modx.
Sorry if I can’t try right away, but I’m working on cruise ships and on this ship the stage is always occupied by events.  I can practically go up only when I have to play ... soon I will try.

I noticed one thing: the sustain yamaha pedals have the mono jack cable, except for FC 3, could that be the problem?

Thanks again.

Max

  [ Ignore ]  

Posted on: November 15, 2019 @ 04:21 PM
5pinDIN
Avatar
Total Posts:  11064
Joined  09-16-2010
status: Legend

You’re welcome.

Yamaha FC4 and FC5 sustain pedals indeed have a cable with a TS (not TRS) plug. These sustain pedals are just normally closed switches that open when the pedal is depressed. The XF’s SUSTAIN jack has switching contacts built into it - when no plug is inserted, the switch contacts are closed (just as if an attached sustain pedal was not depressed). The XF is likely OK if there was no sustain problem when nothing is plugged into the jack.

While a bad solder joint at the XF’s SUSTAIN jack could cause an intermittent problem, it would be quite a coincidence if that was also happening on the MODX. It appears the problem you’re having is due to improper cabling or defective switches in the pedals you’re using, but do check the MODX with no sustain pedal to verify it’s also OK that way.

  [ Ignore ]  

Posted on: November 19, 2019 @ 10:21 AM
maxweb
Total Posts:  76
Joined  01-06-2004
status: Experienced

Hi,
sorry for the late answer, I had problems with internet on board.
I tried to unplug everything and modx was working in the right way.
So I decided to change again everything, pedals and cables.
Now everything is working. Hope that I found the solution. hope the final solution…

Thanks again, 5pinDIN, you are really a guru for this forum.
It was really a support for me to talk with you.

Max

  [ Ignore ]  

Posted on: November 19, 2019 @ 12:57 PM
5pinDIN
Avatar
Total Posts:  11064
Joined  09-16-2010
status: Legend
maxweb - 19 November 2019 10:21 AM

Hi,
sorry for the late answer, I had problems with internet on board.
I tried to unplug everything and modx was working in the right way.
So I decided to change again everything, pedals and cables.
Now everything is working. Hope that I found the solution. hope the final solution…

Thanks again, 5pinDIN, you are really a guru for this forum.
It was really a support for me to talk with you.

Max

You’re welcome - I’m glad things are working correctly now, and I also hope they continue to do so.

  [ Ignore ]