mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


Old Motifator threads are available in the Archive.

Viewing topic "Wondering if help needed with preferences to get sound"

Posted on: July 04, 2014 @ 11:59 AM
Total Posts:  87
Joined  09-25-2010
status: Experienced

I feel stuck right now. I am taking a DAW class in which I have added drums and some harmony, which I did successfully. I have a tutorial on using audio in this DAW but without something to apply my knowledge to immediately after watching it I am wasting a lot of time I don’t have much of anymore.

I want to use my MM6 to enter the melody inside the DAW. I have a cakewalk v 100 as my audio interface. Although I have the MM6 driver installed successfully and MIO according to Page 78 of the manual there is not much guidance in the manual. A question was asked why I am connected by both USB and MIDI. I have a MIDI in and out hooked up to the MM6 which is connected to the pc.( I tried to use my audio box usb, which I have more experience with but, I had to turn it to maximum volume compared to the VS 100 which did not require such a high volume on the headphone to hear playback.

Here are my settings or choice of settings in preferences in the DAW:
1)Audio Card Driver: ASIO VS-100

2)I don’t know which one of these to select in the following so I will show my choices.

External Control in Advanced Preferences for Bus A,B,C,D
Choice of No MIDI Control
Control VS-100
No MIDI Control

3)The MIDI clock for syncing other equipment to Reason
has the same options:
No MIDI Clock Input
Control VS-100

When I turn my monitors on I hear that the microphone is hooked up correctly, but there is no sound and no signal or bars corresponding to the tapping on the microphone.

So my first question is do I make advanced settings to hear the MM6?

My second question is do I need to set anything on the MM6 before I hear a sound in the DAW or see a signal register?

(I wanted to see if I asked these types of questions before but, I don’t know if there is a place I can go to see my previous posts that are not recent).


P.S. I was told only one of my connections is relevant either the USB or the MIDI? I have been told before that I don’t need to hook up MIDI cables,so is that the cable I should disconnect to help get a sound out of my MM6? I had a Yamaha UX-16 and the MIO works the same way.

  [ Ignore ]