mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Midi recorded is behind when playback"

     
Posted on: February 08, 2009 @ 01:28 PM
Soca Trini
Total Posts:  20
Joined  01-11-2009
status: Regular

Hi folks,

I am using mlan driver and recording midi from my Motif XS 8 to Cubase SX 3.1.1 . I am hearing the sounds when i play my motif and there is no delay, everything is perfect. When i record into Cubase, the midi is recorded with no problems. So i open up the key editor, and playback the midi data to do some editing, the midi data is recorded behind by 2 Quarter notes always, even though i am playing in time. This is driving me crazy, i am confused, as i thought mlan (IEEE 1394 firewire) was zero latency.

  [ Ignore ]  

Posted on: February 08, 2009 @ 04:23 PM
frankE
Avatar
Total Posts:  5350
Joined  12-23-2002
status: Guru

Re: Midi recorded is behind when playback

Hi,
Have you tried using the System Timestamp option in Cubase? (DEVICES > DEVICE SETUP > MIDI>MIDI Port setup and check “Use System Timestamp” or similar)...............frank

  [ Ignore ]  

Posted on: February 10, 2009 @ 10:10 PM
zisidisnikos
Avatar
Total Posts:  57
Joined  09-22-2008
status: Experienced

Re: Midi recorded is behind when playback

i have me to this problem..2years now..
i have the motif es7 via USB and the motif xs8 via MLan.
i dont find the way..
but if i “save project” and then recording..then the midi recorder is behind of playback..and only with USB or FIREWIRE connection..
this problem i have ..whith sx3,4 versions of cubase.,with older version sx2 is OK..but now i have the cubase 4… /forums/images/icons/smile.gif alt=

  [ Ignore ]  

Posted on: February 10, 2009 @ 10:56 PM
Wellie
Avatar
Total Posts:  6204
Joined  05-08-2003
status: Guru

Re: Midi recorded is behind when playback

Hi,
Have you tried using the System Timestamp option in Cubase? (DEVICES > DEVICE SETUP > MIDI>MIDI Port setup and check “Use System Timestamp” or similar)...............frank

Have you done as Frank suggested? This is most often the solution.

Cheers

  [ Ignore ]  

Posted on: February 11, 2009 @ 04:36 AM
Soca Trini
Total Posts:  20
Joined  01-11-2009
status: Regular

Re: Midi recorded is behind when playback

Thanks Frank,

Worked like a charm!!

  [ Ignore ]  


 
     


Previous Topic:

‹‹ **RELEASED**VSTi Editor& XS Extensions forCubase5
Next Topic:

    SteinbergUsers ››