mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "problem to sync arps to cubase"

     
Posted on: February 01, 2009 @ 01:44 AM
Charli
Total Posts:  51
Joined  05-27-2008
status: Experienced

Dear bad Mister, FrankE, dear Friends…

In cubase AI, transport/project synchronization setup/ midi clock destinations I have:

motif xs 1 (port)
motif xs 2 (port)
motif xs 3 (port)
motif xs 4 (port)

when I mark any of them and then simultaniously switch to arps to pc quick setup in my xs (tempo sync shows Auto), I still don’t get the tempo synced what tempo I set in cubse transport pannel.  I tryed all the combinations but it still doesnot work…

Any clues?

  [ Ignore ]  

Posted on: February 01, 2009 @ 04:08 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Legend

Re: problem to sync arps to cubase

I tryed all the combinations but it still doesnot work…

For this there is only one correct way to proceed.

To make Cubase AI the master clock:
Go to TRANSPORT > PROJECT SYNCHRONIZATION SETUP… > MIDI CLOCK OUT > mark “Motif XS-1 (port 1)” only. Port 1 is for all communication of normal MIDI events including note, controllers, and tempo.

The other Ports have specific uses and do not address the Motif XS clock. Just FYI:
Port 2 = reserved REMOTE control commands only
Port 3 = the so-called “MIDI THRU” port - signal sent here goes directly to the Motif XS’s MIDI OUT jack on the back panel
Port 4 = reserved for use by USB for bi-directional communication with the Motif XS Editor.

In the Motif XS:
Press [SEQ SETUP]
Press [F3] QUICK
Select Quick Seq Setup #4: Recording Arpeggio to Computer
*Turn DAW echo OFF

In Cubase you must “Turn DAW echo OFF” as instructed by the QUICK SEQ SETUP #4 ... here’s how:
Go to FILE > PREFERENCES… > MIDI > uncheck the option “MIDI THRU ACTIVE”
Click APPLY
Click OK

You are now set to control the Motif XS arpeggio tempo with Cubase. The Quick Setup #4 sets the Motif to slave to MIDI clock by setting the MIDI SYNC = AUTO.

AUTO means that the Motif XS will derive the clock from the last incoming tempo that was feed to it. And you can actually audition the arpeggios in the Motif XS without having to have the transport of the Master clock device actively running. If you are not getting the Motif XS to sync to the tempo you have in Cubase, it is because you have not sent an active Tempo command, as yet. Remember it will derive the clock tempo from the last incoming tempo feed to it.

Press Play on the Cubase Transport. The Tempo will now be “known” by the Motif XS and it will be able to sync to that tempo even when Cubase is stopped.

hope that helps.

  [ Ignore ]  

Posted on: February 01, 2009 @ 05:29 AM
frankE
Avatar
Total Posts:  5350
Joined  12-23-2002
status: Guru

Re: problem to sync arps to cubase

Also, please note responses to another of your questions in this post .............frank

  [ Ignore ]  

Posted on: February 01, 2009 @ 07:46 PM
Charli
Total Posts:  51
Joined  05-27-2008
status: Experienced

Re: problem to sync arps to cubase

thanks Frank,

if I buy mLan and dimms, download AI driver from yamahasynth.com and make the firewire connectin between my laptop and xs hope that should be the best and most comfortable way of avoiding any farther driver related problems?

  [ Ignore ]  

Posted on: February 02, 2009 @ 12:34 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Legend

Re: problem to sync arps to cubase

You only need DIMMs if you want to sample or playback samples from your Motif XS.

Please see your other post here

  [ Ignore ]  


 
     


Previous Topic:

‹‹ No VST Instrument?
Next Topic:

    SteinbergUsers ››