mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Help with Cubase Le and Midi"

     
Posted on: January 19, 2009 @ 12:33 PM
adlib311
Total Posts:  0
Joined  03-22-2007
status: Newcomer

Ok, i am CONFUSED!!! LOL All im tring to do is set up my Motif threw the USB and a Slave. I have no idea were to start or how too, i searched the forum but i cant find anything that is helping me.

Can someone give me a brief explination on how to SYNC the Motif to Cubase Le (the first version not 4) threw the Usb port? I have downloaded studio manager and all the other stuff, What steps should i take,

All i have to do is plug it up and set my midi inputes in cubase? Im lost!

  [ Ignore ]  

Posted on: January 20, 2009 @ 01:45 AM
Tacman7
Total Posts:  680
Joined  06-16-2006
status: Guru

Re: Help with Cubase Le and Midi

Read the post called sync mo6 arpegio with cubase

In fact when I need a quick answer I search the posts here and always find it somewhere.

Have you installed the midi generic driver on your computer?

If you have then it will show up in cubase.

What is a slave?

Do one thing at a time.

Get mo working in cubase.

Make a midi track and set it’s input to the mo6, the meter should jump when you hit a key.

Get recording and playing back in cubase first then move on from there.

You would set the output to the mo also. If they are both set and the mo local control is on you get double notes. So local control should be off when working with cubase. Utility/midi/switch/local control. This means if you don’t have a track selected/monitored in cubase when you hit a note on the keyboard you don’t hear anything. I disconnects your keys from the sound generator in the mo.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Liquid spill
Next Topic:

    MO and Motif ES compatibility ››