mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "XS 8 Cubase Playback Problem"

     
Posted on: January 11, 2009 @ 02:12 PM
whaldeaux23
Total Posts:  55
Joined  10-10-2008
status: Experienced

I have just loaded Cubase, and the mLAN functionality, into my PC and linked via Firewire to my XS8.  I am able to record, but when I hit play, I do not hear any sound.  The track screen in Cubase shows that midi data was recorded, and that a signal is being played back, but I can’t hear anything (and yes, my amp is turned on).

Couple of interesting things.  First, in the Device Setup in Cubase, in both the Midi Port Setup and in Studio Manager, I see no reference to any Motif.  I do see 8 channels in, and 8 channels out, for mLAN, all of which I have set to active.  The Microsoft SW synth shows inactive.  Second, my volume setting in my system tray (outside of Cubase) is grayed out, but the volume properties shows mLAN audio out.  Studio Manager shows Online.

ASIO mLAN in Device Setup shows MOTIF XS in the “Show As” column next to port system name for all ports.
Have downloaded current versions of everything (Cubase 2/08 build, exensions, 12/08 Motif OS, etc.), although always could have missed something.  Tell me if there is any other information you need.

Any thoughts would be helpful.

Thanks!!

Bob

  [ Ignore ]  

Posted on: January 11, 2009 @ 04:04 PM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Legend

Re: XS 8 Cubase Playback Problem

Not hearing anything could simply be a setting… or making sure your are using the correct SEQ SETUP.

On the Motif XS:
Select one one of the two sequencer modes: SONG or PATTERN
Press [SEQ SETUP]
Press [F3] QUICK
Select the appropriate template for what you wish to do… for example, if you want to record MIDI tracks in Cubase, select Quick Sequencer Setup #3: Recording on Computer.

See the following guide for a check list: Motif XS mLAN - CubaseAI4

  [ Ignore ]  

Posted on: January 13, 2009 @ 03:00 PM
whaldeaux23
Total Posts:  55
Joined  10-10-2008
status: Experienced

Re: XS 8 Cubase Playback Problem

Bad_Mister:

Thanks for your reply.

I changed the Seq Setup, but all that did was turn off the sound on the Motif.  Using Setup #1, I’m able to record into Cubase, but still no sound.  Can you suggest which settings I should examine to execute playback?  Is there a way to check to see if all drivers are properly loaded, if you think that is a problem (although things are recording)?

I followed all of the directions in the link you provided at initial installation.

Any other suggestions would also be helpful.

As always, thanks for your help.

Bob

  [ Ignore ]  

Posted on: January 14, 2009 @ 01:17 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Legend

Re: XS 8 Cubase Playback Problem

I changed the Seq Setup, but all that did was turn off the sound on the Motif. Using Setup #1, I’m able to record into Cubase, but still no sound. Can you suggest which settings I should examine to execute playback?

That is correct. You want to use QUICK SEQ SETUP #3. It should turn off the sound of the Motif XS. One of the six critical setup critera controlled by the Quick Sequencer Setup function is LOCAL CONTROL… when working with an external sequencer (like Cubase) it is common to work with the Local Control set to OFF.

Local Control is literally, the key presses you perform on the XS keybed will normally trigger the tone engine of the Motif XS directly (locally) - this is Local Control ON.

When set to OFF, you are disconnecting the keybed from the tone engine. You do this so that your keypresses (which generate MIDI data) travel OUT via MIDI, first, to Cubase. In order to hear the sound, you must have an ‘active’ MIDI Track in Cubase setup to receive the MIDI data IN from the Motif XS, and to “echo” the MIDI data back OUT to the Motif XS.

So in Cubase create a MIDI Track Set the MIDI IN to Motif XS. Set the MIDI OUT to Motif XS and select the Channel you want to hear. With LOCAL CONTROL OFF and a MIDI track properly setup you can play any of the 16 PART by simply changing the MIDI channel of the currently active (highlighted) track.

So it is absolutely correct that the sound goes OFF, in order to hear it you must complete the connection through Cubase… A MIDI Track in Cubase that is set to receive and transmit back to the Motif XS.

  [ Ignore ]  

Posted on: January 14, 2009 @ 04:29 PM
whaldeaux23
Total Posts:  55
Joined  10-10-2008
status: Experienced

Re: XS 8 Cubase Playback Problem

Bad_Mister:

Thanks for your quick response.  I have to admit to be totally lost as to what to do.

I understand theoretically the notion of turning off local control and implementing echo so that the Motif is triggered by Cubase so I can hear playback where Cubase is triggering the Motif.  What I don’t understand is how to implement this.

Here’s what you said:

So in Cubase create a MIDI Track Set the MIDI IN to Motif XS. Set the MIDI OUT to Motif XS and select the Channel you want to hear. With LOCAL CONTROL OFF and a MIDI track properly setup you can play any of the 16 PART by simply changing the MIDI channel of the currently active (highlighted) track.

First, how do I set the “MIDI IN to Motif XS”?  How do I set “the MIDI OUT to Motif XS and select the Channel you want to hear”?

In looking at my Device Setup|Midi|Midi Port Set Up in Cubase, the Device column shows Windows MIDI.  For I/O In, I’m showing mLAN MIDI In, then, a successive entry for up to 8 channels.  For each, the box for Visible is checked, and each is Active, and the box for “All Inputs” is checked.  For output, basically the same thing, except the state for channels 4 - 7 is shown inactive.  I can’t figure out how to change the state from active to inactive, to the extent that is relevant.  None of the Outs have anything in the “In ‘All Inputs’ column.

When I first executed Cubase, and went into Device Setup, I saw a reference to MOTIF in the table, but after hitting the reset button there was no reference.  Before hitting the reset button, I tried playback but nothgin.

And, yes, I’ve entered Song mode on the Motif, gone to SEQ Setup, went into Quick, and used Setup No. 3.  Should I reboot with this setup?

So, what do I do to hear playback?  Do I have to record with the Setup 3 to hear playback (which doesn’t make a lot of sense).

As always, your thoughts are appreciated and thanks for your help.

Bob

  [ Ignore ]  

Posted on: January 16, 2009 @ 03:48 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Legend

Re: XS 8 Cubase Playback Problem

Sorry, the answer will always be a bit incomplete if the information provided does not contain specific details… Let’s see if we can answer some of your questions.

You are using Cubase but we are not sure what version or if you have downloaded and installed all of the items you need.

If you install the Yamaha Extensions for Steinberg DAW version 1.4.1, then your software (Cubase) will identify your Motif XS’s ports by name.

Please see the sticky post Quick Setup Guide: Firewire/mLAN

Let us know

In looking at my Device Setup|Midi|Midi Port Set Up in Cubase, the Device column shows Windows MIDI. For I/O In, I’m showing mLAN MIDI In, then, a successive entry for up to 8 channels. For each, the box for Visible is checked, and each is Active, and the box for “All Inputs” is checked. For output, basically the same thing, except the state for channels 4 - 7 is shown inactive. I can’t figure out how to change the state from active to inactive, to the extent that is relevant.

You don’t have to change the active/inactive setting - that is just a status report letting you know what ports are active and inactive. What you want to setup is the IN ALL INPUTS column and that you want to select “MOTIF XS” - it will be identified by name if and only if you have installed the above mentioned Extension v1.4.1… If you have not you want to select “mLAN MIDI IN”

None of the Outs have anything in the “In ‘All Inputs’ column.

IN is input, OUT is an OUTPUT… It is absolutely logical that the OUTS do not have anything in the Input column - think about it /forums/images/icons/smile.gif alt=

When I first executed Cubase, and went into Device Setup, I saw a reference to MOTIF in the table, but after hitting the reset button there was no reference. Before hitting the reset button, I tried playback but nothgin.

Only when you have things setup properly will the software “know” where to look for INPUT signal… and later where to send OUTPUT signal.

And, yes, I’ve entered Song mode on the Motif, gone to SEQ Setup, went into Quick, and used Setup No. 3. Should I reboot with this setup?

??? Not sure what you mean… to active the setup simply press [ENTER] to execute.

  [ Ignore ]  

Posted on: January 17, 2009 @ 01:39 PM
whaldeaux23
Total Posts:  55
Joined  10-10-2008
status: Experienced

Re: XS 8 Cubase Playback Problem

Bad_Mister:

Thanks for your response.

I’m running Cubase AI4, v. 4.5.2, Build 274, September 3, 2008.  Steinberg Extensions DAW 1.4.1 was installed, as was the updated Motif O/S.

In the MIDI Port Setup, the first row shows Windows MIDI as the Device, In as I/O, Port System Name as mLAN MIDI In, Show As as MOTIF XS, Visible box is checked, State, is Active, and In ‘All Inputs’ box is checked. The next row has the same information (and checked boxes), except the Port System Name is mLAN MIDI In (2), and the Show As says MOTIF XS Remote.  The third row is the same as the first, except that the Port System Name is mLAN MIDI In (3) and the Show As is MOTIF XS MIDII IN.  Subsequent rows for the I/O In, are the same except the mLAN MIDI increases successively up to 8.

On the Out I/O, Device is Windows MIDI, I/O is Out, Port System Name is Microsoft GS Wavetable SW Synth, Show as is Microsoft GS Wavetable SW Synth, Visible box is checked, and stat is inactive.  Next Out I/O row is the same, except Port System Name is mLAN MIDI Out, and Show as is MOTIF XS.  The rest of the rows follow the same convention as the In I/O, exceot the fourth row, where Port System Name is mLAN MIDI Out (3), the Show As is MOTIF XS MIDI OUT.  After this row, all other ports in the I/O Out are shown as inactive (i.e., the box in the inactive column is not checked).

As an aside, when you say “select “MOTIF XS”, I assume it means make sure the In ‘All Inputs’ box is checked.  If not, please tell me what I should do to “select” the MOTIF XS in this context. 

Regarding my question on the Song mode issue, you answered it – thanks!

I didn’t mention this before, but when I record, I can hear the sound just fine.  My problem is that I can’t hear anything when I playback when I’m not recording.

As always, any thoughts you have would be most appreciated.  Happy to send any further information you think is relevant.  Thank you for your continuing assistance and patience.

Bob

  [ Ignore ]  

Posted on: January 23, 2009 @ 08:41 AM
Goodi
Total Posts:  97
Joined  08-19-2007
status: Experienced

Re: XS 8 Cubase Playback Problem

I was having this same problem......could hear sound while recording into Cubase AI4 or SX ...but on play back nothing.

I am still trying to figure it out.

  [ Ignore ]  

Posted on: January 23, 2009 @ 10:14 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Legend

Re: XS 8 Cubase Playback Problem

Your MIDI PORT SETUP should look something like this:

http://files.keyfax.com/forums/user-files/355898-MIDIportSetupmLAN.JPG

The Active/Inactive is simply a status report. the item is the last column
- where only the “mLAN MIDI IN” ~ “Motif XS” is marked in the IN ALL INPUT column.

  [ Ignore ]  

Posted on: January 24, 2009 @ 05:02 AM
deeluk
Total Posts:  20
Joined  12-05-2007
status: Regular

Re: XS 8 Cubase Playback Problem

Do you have a stereo audio track in your Cubase project along with all of your MIDI tracks?  And is it routed to wherever you want sound to come out?

  [ Ignore ]  

Posted on: February 11, 2009 @ 03:50 PM
whaldeaux23
Total Posts:  55
Joined  10-10-2008
status: Experienced

Re: XS 8 Cubase Playback Problem

OK, finally back it.

Let’s try a different tack.  I believe I’ve been able to record some audio into Cubase using my Motif and mLan interface.  If I’ve recorded audio, I should be able to play it back on PC.  I’ve gone to Devices|Device Manager, and selected an ASIO DirectX Full Duplex Driver.  I’m NOT connected to my Motif and mLan driver is turned off.  My PC is a Sony Viao laptop.  Now, if I’m just trying to play an audio file which has been recorded onto Cubase, how do I do that?  And how do I “route” my project to where I want sound to come out? 

It seems to me there should be a way of setting things up so I can just hear what I’ve recorded through my PC, and I shouldn’t need to to drive any kind of software synth.

Any ideas?  What more information do you need?  Any tutorials in the Cubase manuals I should look at?  Other sources of info? 

Any help anyone could provide would be appreciated.

  [ Ignore ]  

Posted on: February 11, 2009 @ 11:58 PM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Legend

Re: XS 8 Cubase Playback Problem

Let’s try a different tack. I believe I’ve been able to record some audio into Cubase using my Motif and mLan interface.

Are you not certain that you have recorded? How can you not be sure? If you have been able to record audio into Cubase using your Motif XS8 and mLAN interface, you should be able to playback the audio using the mLAN and your Motif. You simply need to setup the proper OUTPUT AUDIO Device with Cubase. If you are using the ASIO mLAN to record, the OUTPUT is set as follows:
Go to DEVICES > VST CONNECTION > OUTPUT tab
Select “ASIO mLAN” as the Audio Device
Select “Motif XS Main L” and “Motif XS Main R” as the Device Ports
Connect the audio outputs of the XS8 to your sound system.

If I’ve recorded audio, I should be able to play it back on PC. I’ve gone to Devices|Device Manager, and selected an ASIO DirectX Full Duplex Driver.

Wrong on two counts… “Devices > Device Manager” does not really exist. There is “Devices > MIDI Device Manager” (which has nothing to do with your audio as it is concerned with MIDI settings)

So perhaps you mean you went to “Devices > Device Setup...”. The ASIO DirectX Full Duplex Driver while it can be used with Cubase but will not give you low latency results. It will be fine for playback but you will struggle to use it for record - it simply is not a professional driver.

I’m NOT connected to my Motif and mLan driver is turned off. My PC is a Sony Viao laptop. Now, if I’m just trying to play an audio file which has been recorded onto Cubase, how do I do that? And how do I “route” my project to where I want sound to come out?

Go to DEVICES > VST CONNECTIONS > then select the OUTPUT Tab.. this is where you can select your AUDIO (output) DEVICE, and assign it to its available ports.

  [ Ignore ]  

Posted on: February 12, 2009 @ 04:01 AM
whaldeaux23
Total Posts:  55
Joined  10-10-2008
status: Experienced

Re: XS 8 Cubase Playback Problem

Bad:

Thanks for the quick response-really appreciated.

On your first response, assuming that I’ve recorded (I show information in the track, and volume level bars moving when I hit play), I’ll rehook the computer to my Motif via mLan and try your instructions.

On your second response, you’re right.  I meant to say ...Device Setup.  Given your advice on the ASIO DirectX Full Duplex Driver, I’ll reset to ASIO mLan.

Now, on your third response, I went to Devices|VST Connections and set the outputs to my device in my PC (which is Realtek HD Audio output -1 and Realtek HD Audio output -2).  When I hit play on Cubase to play a track, still no sound.  I do however get sound when I trigger other files (e.g., on YouTube, etc.).  I checked the Steinberg-provided tutorials on this, and really couldn’t find any useful info except that I need to assign the proper drivers to my output device, which I believe I have done.

Any thoughts, or places/documentation I can get more info?

Thanks!!

  [ Ignore ]  


 
     


Previous Topic:

‹‹ curious
Next Topic:

    What’s New... ››