mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "About using my PLG card in Song mode."

     
Posted on: December 24, 2008 @ 12:19 AM
talltoub14
Total Posts:  4
Joined  02-07-2008
status: Newcomer

hi every body,

I ‘ve got a problem using my PLG DRUM expansion card in song mode; My plug is well recognized by the motif with following specs : Device N = 10, MIDI port = 3.
I want to use it to make a drum track. So , on the track i specified the channel 1 on MIDI port 3 to ear my drum set. And it works ! I can ear drums in the Mixing mode or while Recording. But when i start to playback my recorded sequence , the track plays my piano sound wich is on Chanel 1 , MidiPort 1. I tried to change the Midi chanels of all the four tracks, so none has the same chanel number, but it didn’t change anything. Afer that , i thought ther might be a Program Change event the beginning of my drum track that i initially recorded with an internal motif drumset. So i cleared every PC event using the song job menu. And it didn’t change anything.

Obviously, i’m doing something wrong but what ? I dont understand ...

Anyone got an idea ?

thank’s for your help

best regards from France & MERRY CHRISTMAS

talltoub

  [ Ignore ]  

Posted on: December 24, 2008 @ 12:54 AM
Wellie
Avatar
Total Posts:  6204
Joined  05-08-2003
status: Guru

Re: About using my PLG card in Song mode.

Mate,

what you have is a layer with your host Motif and your soundcard. You will need to turn off the part - set its midi channel to off in edit mode. that should stop it playing back at the same time.

Cheers

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Basic Recording
Next Topic:

    Brad’s List: TOP MOTIF/MOTIF ES FORUM QUESTIONS ››