mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Problems with Tempo in Synch with AW16G"

     
Posted on: December 22, 2008 @ 06:54 AM
dawnrun
Total Posts:  0
Joined  07-27-2008
status: Newcomer

Hi again

I managed to synch my Motif with my AW16G and move a sequenced song track by track from Motif (Classic 8) to AW.

However in following the instructions I left the Tempo at 120 in the AW instead of reducing it to 100 which is the speed of my song.

Ihave tried going back into the AW settings and dropping the tempo back to 100 but when I play the saved song in the AW it still plays at 120.

Any ideas how I can rectify this without having to start over again with a 100 tempo set in the AW midi settings prior to recording?

Cheers

  [ Ignore ]  

Posted on: December 22, 2008 @ 12:07 PM
tuquoque
Total Posts:  563
Joined  08-15-2007
status: Guru

Re: Problems with Tempo in Synch with AW16G

“However in following the instructions I left the Tempo at 120 in the AW instead of reducing it to 100 which is the speed of my song.”

Someone gave you bad instructions. You should always match the tempo of hard disk recorder to your song. It’s the first thing you need to do in every recording session, decide the tempo and program it to AW. There is no way you can accurately change it afterwards, I’m sorry to say.

Of course you can continue to record live instruments with the wrong tempo in AW, if that’s all you need to do, add some instuments you can play live without the help from the Motif sequencer. If you need synchronize Motif and AW, you need to start from the beginning.

The good thing is that we’ll learn from our mistakes, don’t we? :-)

  [ Ignore ]  

Posted on: December 22, 2008 @ 09:50 PM
dawnrun
Total Posts:  0
Joined  07-27-2008
status: Newcomer

Re: Problems with Tempo in Synch with AW16G

Thanks mate. A bit of a pain but all the tracks were recorded live inthe Motif about 18 months agao so although laborious I will just have to do the transferring of the tracks one at a time all over again, this time in the right tempo!!!!

  [ Ignore ]  


 
     


Previous Topic:

‹‹ MO8 Patch Script For Cubase
Next Topic:

    xs- fade out ››