mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "XS Rack"

     
Posted on: December 21, 2008 @ 05:31 PM
rpcomp
Total Posts:  0
Joined  09-22-2006
status: Newcomer

I own an ES Rack and Iím currently playing with my mates XS Rack. Iím using a USB connection and the Studio Manager software, currently in the stand alone mode. When I bring up the XS editor the little light indicator tells me I have a connection. If Iím in Voice Mode and select on line I can transmit or receive data no problem. Everything seems to be fine. When I do exactly the same thing in Multi Mode I initially get ďillegal bulk dataĒ and shortly after that ďmidi buffer fullĒ. Iím sure itís something simple. Anyone have any suggestions.

  [ Ignore ]  

Posted on: December 22, 2008 @ 02:18 PM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Jedi Knight

Re: XS Rack

Sorry, not enough information here to help you. We assume you are using a computer and a version of the Studio Manager and Motif-Rack XS Editor… it would be helpful to know what we are dealing with.

An “illegal bulk data” message is pretty clear… the data you are attempting to send is not compatible. You also do not tell us anything about that data. So there really is not enough information to help you… sorry.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Newbeginner...
Next Topic:

    What’s New! ››