mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Problem: PLG sounds come by default in mixing mode"

     
Posted on: December 01, 2008 @ 09:57 AM
KingVidBina
Total Posts:  14
Joined  07-24-2008
status: Regular

Hey guys,

I have a little problem.
My ES always puts a brass voice from my PLG 150 VL (virtual acoustic) on the PLG 1-3 [F6] page from channel 2 channel in both Song and Pattern mode. This is buggin’ me out since I don’t always use my plug-in board in patterns or songs.

When you go into mixing mode from the Song or Pattern mode you can goto another mixing pane by pressing [F6 - “PLG 1-3"]. Thats where I have that brass sound.

How do I remove that sound that in that location by default?!?

  [ Ignore ]  

Posted on: December 01, 2008 @ 01:08 PM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Legend

Re: Problem: PLG sounds come by default in mixing mode

Press [UTILITY]
Press [F6] PLUG
Press [SF2] MIDI
Set your PLG150-series boards to PORT NO. = 2

Press [STORE] to write this to your UTILITY mode settings.

All PLG150-series boards installed will change together. By placing them on PORT 2 they will not conflict with the internal PARTS 1, 2 and 3.

When you want to use them simply transmit the Track on PORT 2…
Slot 1 = MIDI channel 1
Slot 2 = MIDI channel 2
Slot 3 = MIDI channel 3

You can set the Track’s OUTPUT from the main SONG or PATTERN screen:
Press [F3] TRACK
Press [SF1] OUTPUT
When the PORT is set to “Off” or “1” it will trigger an internal sound; When you want a track to transmit to your PLG baords set its PORT = 2

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Music Production Software and the MO8
Next Topic:

    multi track ››