mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Left output drops after a few minutes."

     
Posted on: March 16, 2008 @ 08:44 AM
rosewood
Total Posts:  2
Joined  03-16-2008
status: Newcomer

Since a few days I’m having some problems with my motif rack.;

After starting up I can play all voices/multi’s like I used too, but only for a short while.  After about 10 to 20 minutes the left channel suddenly drops.  Upon restarting it’s back to normal (for a short while again). 
Checked about everything i could (cables, output volumes) and did a factory reset ; allas, to no avail.

Any idea’s ?

  [ Ignore ]  

Posted on: March 16, 2008 @ 01:13 PM
TonyPhillips
Avatar
Total Posts:  844
Joined  09-16-2005
status: Guru

Re: Left output drops after a few minutes.

Hey, Rosewood… Welcome to Motifator.  Hopefully we can figure this out.

When the left output is gone, have you tried going into the voice editor to see if, for some reason, the PAN has been set to full Right?

Pehaps its hardware related, but a power reset wouldn’t likely do that…

  [ Ignore ]  

Posted on: March 17, 2008 @ 07:11 AM
rosewood
Total Posts:  2
Joined  03-16-2008
status: Newcomer

Re: Left output drops after a few minutes.

PAN-settings are ok.
I assume it’s a hardware failure on a timer :-(

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Foot Switch
Next Topic:

    Motif Rack OS Update and Multi Part Editor ››