mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Motif Rack Voice editor for Mac OS X 10.4.10"

     
Posted on: September 18, 2007 @ 07:33 AM
lukedmiller
Total Posts:  2
Joined  09-18-2007
status: Newcomer

The ES and the Studio manager have been updated.  But I need the original rack updated to work.  Anyone have advice?

  [ Ignore ]  

Posted on: September 25, 2007 @ 05:39 PM
ajscorpio
Total Posts:  8
Joined  06-04-2007
status: Newcomer

Re: Motif Rack Voice editor for Mac OS X 10.4.10

I’m in the same position as you, Luke.  I need a universal binary version of the Multi Editor and Voice Editor for the original Motif Rack.

Version 2.16 of the Multi Editor and Voice Editor do not work on my Intel Mac running OS X 10.4.10.

Version 2.2 of the Motif Rack ES editors install correctly on my computer.  However, I have the original version of the Motif Rack, not the ES, and the Multi editor and Voice Editor for the ES do not work with the original Motif Rack.

Does anyone know if Yamaha is currently working on universal binary versions of the Multi Editor and Voice Editor for the original Motif Rack?

  [ Ignore ]  

Posted on: September 26, 2007 @ 03:32 AM
Bad_Mister
Avatar
Total Posts:  36648
Joined  07-30-2002
status: Legend

Re: Motif Rack Voice editor for Mac OS X 10.4.10

According to the list on [url=http://www.yamahasynth.com]http://www.yamahasynth.com [/url]

it works with Rosetta [url=http://www.yamahasynth.com/download/mac_intel/index.html]http://www.yamahasynth.com/download/mac_intel/index.html [/url]

  [ Ignore ]  

Posted on: September 26, 2007 @ 04:36 AM
ajscorpio
Total Posts:  8
Joined  06-04-2007
status: Newcomer

Re: Motif Rack Voice editor for Mac OS X 10.4.10

Thanks Bad Mister for the prompt reply.

I’ve installed v2.16 of the Multi Editor and the Voice Editor on my Intel Mac, but Studio Manager v2.2 refuses to work with them.  When I try to add them to my Studio Manager workspace I receive the following error message:

“The component could not be loaded.  Please insure that you have installed the component correctly.”

A PDF of the error message is attached.

  [ Ignore ]  

Posted on: October 18, 2008 @ 10:01 PM
ajscorpio
Total Posts:  8
Joined  06-04-2007
status: Newcomer

Re: Motif Rack Voice editor for Mac OS X 10

I have discovered why I was unable to run the Motif Rack Voice editor.  The editor is not compatible with the universal binary versions of Studio Manager.  It only works with the older version 2.1.8.

I discovered this fact after reading a post by someone else in the Motif Rack ES forums ( click here to see that post).

I have tried installing two different universal binary versions of Studio Manager on my computer: v2.2.1, available for download here ; and v2.3.0, available for download here .  Neither worked with the Motif Rack Voice editor on my computer.

Please note that if you have already installed a universal binary version of Studio Manager on your Intel Mac and you then want to use the older version 2.1.8, you may encounter an error message during the installation of v2.1.8 which says that it can’t be installed because a newer version of Studio Manager is already installed on your computer.  If you receive this message then you will need to delete the following file before running the Studio Manager v.2.1.8 installation package again:

/System/Library/Receipts/Install Studio Manager.pkg

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Studio Manager with Mac OS X 10.4.10
Next Topic:

    Motif Rack OS Update and Multi Part Editor ››